<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lakelander.com/xmlrpc.php">

<title>Commissioners approve communications upgrade &#8211; The Lakelander</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//whitneylakelander.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Lakelander &raquo; Feed" href="https://lakelander.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lakelander &raquo; Comments Feed" href="https://lakelander.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lakelander &raquo; Commissioners approve communications&nbsp;upgrade Comments Feed" href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj1tuwyAQRTdUmGClbn6qrgXDCJEMDzGQiN3HtVrLdR/p59Hcc7nALQuTYsVYITSRqTkfGW7ZpCA4eMK+I2mYn+BnrSDpilbkxHVHf2nkL8hwxpq1uYiFvsU/s67NOGFx86UgXNUgX+QBpubJwkRpKZiKLh24dsK1yEdDzb6/wxDQeo2EYRmygUy6YxGETpsug4+P9fm25S/S7+OXpZs/655aFa54u5v974qiq4+OH+gmfWiDVCepBPuQCUXBq1RgPdc1Idait/CqxuM4jKfnw/F8ByCN0iY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjuEKwjAMhF/ImilDf4nP0nZh1jVtWVI2397oUBBl+Cccx313gakYn5NgEqBqSqx9SAw+j6g+FSugCcIuWIxIGtt65g38xqbQ9SiK80sbwXkdKTpjnCsjMhu9FCoZuegWr3FKPb4xMQy4DH44CxogZQlK81t8dS5TUKqDwY41WWC5Rfwj52L2w7PwTKfdoW2bpm32x+sdCV9/Mw==?cssminify=yes' type='text/css' media='all' />
<style id='karuna-style-inline-css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='karuna-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jcEOwiAQRH/IdWOsGg7Gb6FkiyjsEljS9O+ltzZGb/My8zI4Z3DCSqyYGuTYfOCKnphK6MWPeHS1HnDj6pMSVcxtxLctjS0Gdlh1iQRzdpK+jN2bQBRnNQjvAKZoQ/mnFhqj+B499tUGV+mR7qfhejsbczHD6wNQ5lfC?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"76481512","siteURL":"https:\/\/lakelander.com","xhrURL":"https:\/\/lakelander.com\/wp-admin\/admin-ajax.php","nonce":"2bae458a80","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5aUkM-2fv","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whitneylakelander.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/" />
<link rel='shortlink' href='https://wp.me/p5aUkM-2fv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flakelander.com%2F2022%2F03%2F03%2Fcommissioners-approve-communications-upgrade%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flakelander.com%2F2022%2F03%2F03%2Fcommissioners-approve-communications-upgrade%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Commissioners approve communications upgrade" />
<meta property="og:url" content="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/" />
<meta property="og:description" content="Editor: Shannon Cottongame March 2, 2022 The Hill County Commissioners Court moved forward with a plan to upgrade the county’s communications systems for first responders at a meeting held Tuesday,…" />
<meta property="article:published_time" content="2022-03-03T18:01:07+00:00" />
<meta property="article:modified_time" content="2022-03-03T18:01:07+00:00" />
<meta property="og:site_name" content="The Lakelander" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Commissioners approve communications&nbsp;upgrade" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lakelander.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lakelander.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lakelander.com/osd.xml" title="The Lakelander" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Lakelander" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Serving the Lake Whitney Area Since 1988" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lakelander.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Editor: Shannon Cottongame March 2, 2022 The Hill County Commissioners Court moved forward with a plan to upgrade the county’s communications systems for first responders at a meeting held Tuesday, February 22. Last month, the court and representatives from several area Hill County law enforcement agencies and fire departments heard a presentation from Dailey-Wells Communications&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/amp/"><style type="text/css" id="custom-colors-css">	@media screen and ( max-width: 767px ) {
		.main-navigation ul ul {
			background-color: transparent !important;
		}
		.main-navigation ul ul a {
			color: inherit !important;
		}
	}
.header-widget-area,
			.header-widget-area #infinite-handle span,
			.header-widget-area .button,
			.header-widget-area a,
			.header-widget-area a:visited,
			.header-widget-area a:hover,
			.header-widget-area a:focus,
			.header-widget-area button,
			.header-widget-area input[type="button"],
			.header-widget-area input[type="reset"],
			.header-widget-area input[type="submit"] { color: #FFFFFF;}
.header-widget-area .button,
			.header-widget-area button,
			.header-widget-area input[type="button"],
			.header-widget-area input[type="reset"],
			.header-widget-area input[type="submit"] { border-color: #FFFFFF;}
.header-widget-area .widget-title,
			.header-widget-area .widget-title a,
			.header-widget-area .widget-title a:visited { color: #FFFFFF;}
.main-navigation ul ul a,
			.main-navigation ul ul a:focus,
			.main-navigation ul ul a:hover,
			.main-navigation ul ul a:visited,
			.main-navigation ul ul a:visited:focus,
			.main-navigation ul ul a:visited:hover,
			.footer-widgets-wrapper,
			.footer-widgets-wrapper a,
			.footer-widgets-wrapper a:visited,
			.footer-widgets-wrapper a:hover,
			.footer-widgets-wrapper a:focus,
			.footer-widgets-wrapper button,
			.footer-widgets-wrapper button:hover,
			.footer-widgets-wrapper button:focus,
			.footer-widgets-wrapper input[type="button"],
			.footer-widgets-wrapper input[type="button"]:hover,
			.footer-widgets-wrapper input[type="button"]:focus,
			.footer-widgets-wrapper input[type="reset"],
			.footer-widgets-wrapper input[type="reset"]:hover,
			.footer-widgets-wrapper input[type="reset"]:focus,
			.footer-widgets-wrapper input[type="submit"],
			.footer-widgets-wrapper input[type="submit"]:hover,
			.footer-widgets-wrapper input[type="submit"]:focus,
			.footer-widgets-wrapper .button,
			.footer-widgets-wrapper .button:hover,
			.footer-widgets-wrapper .button:focus,
			.site-footer,
			.top-bar,
			.top-bar a,
			.top-bar a:visited,
			.top-bar a:hover,
			.top-bar a:focus { color: #FFFFFF;}
.footer-widgets-wrapper .widget-title,
			.footer-widgets-wrapper .widget-title a,
			.footer-widgets-wrapper .widget-title a:visited,
			.footer-widgets-wrapper .widget-title a:hover,
			.footer-widgets-wrapper .widget-title a:focus { color: #FFFFFF;}
.footer-widgets-wrapper button,
			.footer-widgets-wrapper button:hover,
			.footer-widgets-wrapper button:focus,
			.footer-widgets-wrapper input[type="button"],
			.footer-widgets-wrapper input[type="button"]:hover,
			.footer-widgets-wrapper input[type="button"]:focus,
			.footer-widgets-wrapper input[type="reset"],
			.footer-widgets-wrapper input[type="reset"]:hover,
			.footer-widgets-wrapper input[type="reset"]:focus,
			.footer-widgets-wrapper input[type="submit"],
			.footer-widgets-wrapper input[type="submit"]:hover,
			.footer-widgets-wrapper input[type="submit"]:focus,
			.footer-widgets-wrapper .button,
			.footer-widgets-wrapper .button:hover,
			.footer-widgets-wrapper .button:focus { border-color: #FFFFFF;}
body,
			.main-navigation a,
			.main-navigation a:visited,
			.main-navigation a:hover,
			.main-navigation a:focus,
			.main-navigation a:visited:hover,
			.main-navigation a:visited:focus,
			.main-navigation .current_page_item > a,
			.main-navigation .current-menu-item > a,
			.main-navigation .current_page_ancestor > a,
			.main-navigation .current-menu-ancestor > a { color: #7C7C7C;}
.entry-meta,
			.entry-footer,
			.entry-meta a,
			.entry-footer a,
			.entry-meta a:visited,
			.entry-footer a:visited,
			.entry-author .author-title { color: #999999;}
.comment-navigation,
			.posts-navigation,
			.post-navigation { border-color: #dddddd;}
.comment-navigation,
			.posts-navigation,
			.post-navigation { border-color: rgba( 221, 221, 221, 0.25 );}
</style>
</head>

<body class="post-template-default single single-post postid-8649 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied no-top-bar categories-hidden highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
	<div class="top-bar-wrapper">
					<p class="site-description">Serving the Lake Whitney Area Since 1988</p>
		
			</div><!-- .top-bar-wrapper -->
</div><!-- .top-bar -->
		<div class="sticky-wrapper">
	<div class="site-branding-wrapper">
		<div class="site-branding">
			<a href="https://lakelander.com/" class="custom-logo-link" rel="home"><img width="685" height="187" src="https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg" class="custom-logo" alt="The Lakelander" srcset="https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=685&amp;h=187 685w, https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=150&amp;h=41 150w, https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=300&amp;h=82 300w, https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=768&amp;h=210 768w, https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg 900w" sizes="(max-width: 685px) 100vw, 685px" data-attachment-id="1604" data-permalink="https://lakelander.com/header1/" data-orig-file="https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg" data-orig-size="900,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HEADER1" data-image-description="" data-image-caption="" data-medium-file="https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=300" data-large-file="https://whitneylakelander.files.wordpress.com/2017/03/header1.jpg?w=685" /></a>							<p class="site-title"><a href="https://lakelander.com/" rel="home">The Lakelander</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false"><span class="genericon genericon-menu"></span>Menu</button>
	<div id="top-menu" class="menu"><ul>
<li class="page_item page-item-571"><a href="https://lakelander.com/advertising-rate-sheets/">Ad Rates</a></li>
<li class="page_item page-item-4910"><a href="https://lakelander.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-4955"><a href="https://lakelander.com/opinion-pieces-and-columns/">Opinion pieces and&nbsp;columns</a></li>
<li class="page_item page-item-4807"><a href="https://lakelander.com/hill-county-sheriffs-report/">Sheriff&#8217;s Report</a></li>
<li class="page_item page-item-621"><a href="https://lakelander.com/weekly-meetings/">Weekly Meetings</a></li>
<li class="page_item page-item-87"><a href="https://lakelander.com/local-events-2/">Local Events</a></li>
<li class="page_item page-item-91"><a href="https://lakelander.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-121"><a href="https://lakelander.com/garage-sales-2/">Garage Sales</a></li>
<li class="page_item page-item-106"><a href="https://lakelander.com/lakeline/">Lakeline</a></li>
<li class="page_item page-item-93"><a href="https://lakelander.com/lake-watch/">Lake Watch</a></li>
<li class="page_item page-item-172"><a href="https://lakelander.com/know-your-neighbors/">Know Your Neighbor</a></li>
</ul></div>
</nav><!-- #site-navigation -->
			</div><!-- .site-branding-wrapper -->
</div><!-- .sticky-wrapper -->
		
		
	</header>
	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-8649" class="post-8649 post type-post status-publish format-standard hentry category-uncategorized category-local-news tag-hill-county tag-hill-county-commissioners tag-hill-county-commissioners-court tag-texas tag-whitney">
	
	<header class="entry-header">
		<h1 class="entry-title">Commissioners approve communications&nbsp;upgrade</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/" rel="bookmark">Featured</a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lakelander.com/author/whitneylakelander/">The Lakelander</a></span></span><span class="cat-links">, posted in <a href="https://lakelander.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://lakelander.com/category/local-news/" rel="category tag">Local News</a></span>		</div><!-- .entry-meta -->			</header>
	<div class="entry-content">
		
<p class="has-small-font-size"><em>Editor: Shannon Cottongame</em></p>



<p class="has-small-font-size"><em>March 2, 2022</em></p>



<p class="has-black-color has-text-color"><br>The Hill County Commissioners Court moved forward with a plan to upgrade the county’s communications systems for first responders at a meeting held Tuesday, February 22.</p>



<p class="has-black-color has-text-color"><br>Last month, the court and representatives from several area Hill County law enforcement agencies and fire departments heard a presentation from Dailey-Wells Communications of San Antonio about the company’s communications solution.</p>



<p class="has-black-color has-text-color"><br>Hill County Judge Justin Lewis said that the county is currently operating on a system that is less than ideal and will not be effective as the county grows. “Technology is leaps and bounds ahead of where we are,” he said.</p>



<p class="has-black-color has-text-color"><br>The upgrade will be funded with American Rescue Plan funds and cost slightly over $1 million.</p>



<p class="has-black-color has-text-color"><br>Dailey-Wells representatives Michael Lockwood and James Reid told the court that the company manages and maintains communications for the four largest utility companies in the state, along with a number of large police departments and other entities.</p>



<p class="has-black-color has-text-color"><br>Hill County is the last county on Interstate 35 north of San Antonio that is not on a trunked system, Lewis said.</p>



<p class="has-black-color has-text-color"><br>The county’s existing radios and equipment can be integrated into the new program, and the system will tie in with neighboring counties to ensure communication is maintained between agencies.</p>



<p class="has-black-color has-text-color"><br>Lewis said that the program will allow for better communications both in Hill County and with other counties.</p>



<p class="has-black-color has-text-color"><br>Lockwood and Reid explained that coverage can be extended beyond the capabilities of the two area radio towers by using push-to-talk technology. Communications between first responders can be maintained on both radios and smartphones.</p>



<p class="has-black-color has-text-color"><br>In other agenda items, the court approved posting notice of the county’s intention to close a portion of Giant Cedar Trail in the Whitney area. Commissioner Andrew Montgomery said that the proposal involves a small portion of the road that does not serve the public but has become an area where trash is dumped. The court will take action after a public hearing set for Tuesday, April 12.</p>



<p class="has-black-color has-text-color"><br>Other agreements approved by the court included a contract with McKinstry for construction management services on the county’s new Extension Office and a contract with Eligibility Tracking Calculators (ETC), LLC for software to assist the county with health care responsibilities under the Affordable Care Act.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8649" class="share-twitter sd-button share-icon" href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8649" class="share-facebook sd-button share-icon" href="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76481512-8649-6221412d6e9c0' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=76481512&amp;post_id=8649&amp;origin=whitneylakelander.wordpress.com&amp;obj_id=76481512-8649-6221412d6e9c0&amp;domain=lakelander.com' data-name='like-post-frame-76481512-8649-6221412d6e9c0' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://lakelander.com/tag/hill-county/" rel="tag">Hill County</a>, <a href="https://lakelander.com/tag/hill-county-commissioners/" rel="tag">Hill County Commissioners</a>, <a href="https://lakelander.com/tag/hill-county-commissioners-court/" rel="tag">Hill County Commissioners Court</a>, <a href="https://lakelander.com/tag/texas/" rel="tag">Texas</a>, <a href="https://lakelander.com/tag/whitney/" rel="tag">Whitney</a></span>	</footer><!-- .entry-footer -->
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lakelander.com/2022/03/03/wildcats-claim-bi-district-championship/" rel="prev"><span class="title">Previous post</span>Wildcats claim bi-district&nbsp;championship</a></div><div class="nav-next"><a href="https://lakelander.com/2022/03/03/whitney-city-council-holds-february-meeting/" rel="next"><span class="title">Next post</span>Whitney City Council holds February&nbsp;meeting</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/03/commissioners-approve-communications-upgrade/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lakelander.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d2277687ec" /><input type="hidden" name="_wp_http_referer" value="/2022/03/03/commissioners-approve-communications-upgrade/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9afa1e5074" /></p>
<input type="hidden" name="genseq" value="1646346541" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="187"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="block-8" class="widget widget_block widget_text">
<p><strong>Like us on <a href="https://www.facebook.com/THE.LAKELANDER">Facebook</a> and Follow us on <a href="https://twitter.com/lakelander_news">Twitter!</a></strong></p>
</section><section id="pages-7" class="widget widget_pages"><h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-87"><a href="https://lakelander.com/local-events-2/">Local Events</a></li>
<li class="page_item page-item-91"><a href="https://lakelander.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-93"><a href="https://lakelander.com/lake-watch/">Lake Watch</a></li>
<li class="page_item page-item-106"><a href="https://lakelander.com/lakeline/">Lakeline</a></li>
<li class="page_item page-item-121"><a href="https://lakelander.com/garage-sales-2/">Garage Sales</a></li>
<li class="page_item page-item-172"><a href="https://lakelander.com/know-your-neighbors/">Know Your Neighbor</a></li>
<li class="page_item page-item-571"><a href="https://lakelander.com/advertising-rate-sheets/">Ad Rates</a></li>
<li class="page_item page-item-621"><a href="https://lakelander.com/weekly-meetings/">Weekly Meetings</a></li>
<li class="page_item page-item-4807"><a href="https://lakelander.com/hill-county-sheriffs-report/">Sheriff&#8217;s Report</a></li>
<li class="page_item page-item-4910"><a href="https://lakelander.com/obituaries/">Obituaries</a></li>
<li class="page_item page-item-4955"><a href="https://lakelander.com/opinion-pieces-and-columns/">Opinion pieces and&nbsp;columns</a></li>
			</ul>

			</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">About Us:</h2>			<div class="textwidget"><p>The Lakelander &amp; Tacklebox Publications are delivered to 14,060 potential readers in and around the Lake Whitney, Texas area for free every Wednesday.</p>
<p>Our office is open to the public from 8 a.m.-4:30 p.m. Tuesday through Friday. The deadline for all ads and articles is 3 p.m. Friday for the next Wednesday’s edition.</p>
<p>Stop by our office at 109 W. Washington in Whitney, or give us a call at 254-694-4344 if you would like more information about advertising or want to pass along a news tip. Even if you just want to stop by and introduce yourself, feel free! We love meeting new people in the community.</p>
</div>
		</section><section id="block-6" class="widget widget_block widget_text">
<p></p>
</section></aside>
			</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div class="footer-widgets">
	<div class="footer-widgets-wrapper">
					<div class="widget-area">
				<section id="text-5" class="widget widget_text"><h2 class="widget-title">About Us:</h2>			<div class="textwidget"><p>The Lakelander &amp; Tacklebox Publications are delivered to 14,060 potential readers in and around the Lake Whitney, Texas area for free every Wednesday.</p>
<p>Our office is open to the public from 8 a.m.-4:30 p.m. Tuesday through Friday. The deadline for all ads and articles is 3 p.m. Friday for the next Wednesday’s edition.</p>
<p>Stop by our office at 109 W. Washington in Whitney, or give us a call at 254-694-4344 if you would like more information about advertising or want to pass along a news tip. Even if you just want to stop by and introduce yourself, feel free! We love meeting new people in the community.</p>
</div>
		</section>			</div><!-- .widget-area -->
		
		
		
			</div><!-- .footer-widgets-wrapper -->
</div><!-- .footer-widgets -->		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</div><!-- .site-info -->	</footer>
</div><!-- #page -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202209z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whitneylakelander.wordpress.com\/public.api\/connect\/?action=request&domain=lakelander.com","logoutURL":"https:\/\/whitneylakelander.wordpress.com\/wp-login.php?action=logout&_wpnonce=a3fd23c5ac","homeURL":"https:\/\/lakelander.com\/","postID":"8649","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-karuna actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://lakelander.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Lakelander			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 65 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="76481512" />
										<input type="hidden" name="source" value="https://lakelander.com/2022/03/03/commissioners-approve-communications-upgrade/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="944adb59d7" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flakelander.com%252F2022%252F03%252F03%252Fcommissioners-approve-communications-upgrade%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://lakelander.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Lakelander			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://whitneylakelander.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fwhitneylakelander.wordpress.com%2F2022%2F03%2F03%2Fcommissioners-approve-communications-upgrade%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flakelander.com%252F2022%252F03%252F03%252Fcommissioners-approve-communications-upgrade%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5aUkM-2fv">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/76481512/posts/8649">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lakelander.com\/2022\/03\/03\/commissioners-approve-communications-upgrade\/":8649};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+IzIyhiRfEt3ip27pJnBDHG/w9AQQqqzSJJ1v3+si+hktxPksjabAoDHRmT+Vtt+gdrKxkrkSbWBQiB1J4NTKaUYZI9cawzyl1yX1Dy5VwDbaZUh8rdoKA1QQBVal9gYJnnrBxlv9QGrj0XRLcmL2pG3kT7RY+mvjPlb+Xsvhow98olUp83yXeHLb6Aw7ddyeskFAb1d65VtGHzQ9WUMna3BiRK+iMlWX6qR16Sc/74+Ph4f54eNovHxjiqg4='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://lakelander.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'76481512','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'76481512','v':'wpcom','tz':'0','user_id':'0','post':'8649','subd':'whitneylakelander'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSU5wOF9iRHNdY0UlLW1YLnU0YiVWazlxbXR6WFo1WT9qUXRBbyxLRTJ3M184VXxaUGh6YjV4XTNIbkYzaG9vRXpKUjhIWDhKW2hQJTZtSmFEZ3RGRGRmZ0pSTkJ5PUotN19nTFZHendNOSY0Rlh4UTl0U1hXRXRtV1J1LUpvZy9tVnJhbUJRUl1Ea3w0T1FOanl6L3l+UmVHek9NazN6LVFzcD0tNXg2NXk1T1I2X0VaenZuMF84'}]);
_stq.push([ 'clickTrackerInit', '76481512', '8649' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/karuna&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202209"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
